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Macintosh is uniquely easy to use. We hope you find this 
book uniquely easy to follow. 

Like Macintosh , this book packs a lot of information into a 
very small space . As you will see , the v isual technolog y of 
Macintosh is very similar to the visual structuring of this 
book . A lot of people helped make this happen . 

To Vera Marantz , Nathan Katz , and Robert Levy who taught 
me a simple truth -what is obvious to the writer is not al­
ways obvious to the reader. To Robert Maran , a sixteen year 
old wise beyond his years . To Kirk Petersen and John Light­
foot of Hypergraphics Inc . for their creative effort in mak­
ing this book a visual delight. To Ruth Maran who typed the 
manuscript over and over - and over and over again . 

And finally to my editor , Ian Chadwick who recognized 
from the start how unique this book could be - and then 
made a major contribution bringing it to publication . 



Richard Maran is an electrical engineer with over twenty 
years experience in the marketing of high technology 
products. He formed Hypergraphics Inc. nine years ago to 
offer the high tech community a unique communication 
technology. 

Hypergraphics uses an integrated communication process 
which is a radical departure from the conventional linear 
approach used in current books. Each spread is, in essence , 
a flow chart ; the copy and illustrations are totally integrated 
into the layout . 

The final document is one that you see before you read. 
The seeing presents you with the big picture of the relation­
ship between the parts ; reading flushes out the details. The 
process encourages the left and right side of the brain to 
work synergistically - resulting in faster orientation and 
greater memory retention . 
Hypergraphics Inc . currently has offices in Toronto and Los 
Angeles . 
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Macintosh 11111 Helps you work faster and smarter 

•••• ••• 
The Traditional Office 
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The Macintosh Office 

Productivity 
enhancements 

Working Faster 
• Information can be accessed , manipulated , 

and stored at incredible speed. 
• The editing capab ilitie s of Macintosh w ill 

speed up your doc uments proc ess ing . 
• Sub-dir ec torie s can be easily crea ted to 

better organize and mana ge your wo rking 
do cum ents. 

Working Smarter 

The mouse will save 
yo u from having to 
learn and rem ember 
dozens of complex 
keyboard commands. 

Without touching 
the keyboard, the 
mouse permits you 
to open, close , 
paint /draw , copy, 
sort , discard , and 
print documents . 

• Powerful tool s are at your finger tips to 
enhan ce yo ur work : 
- Word processing tool s like MacWrite to 

help improve your writing skills . 
- MacPaint to create graphics th at can be 

added to your memo s and lette rs to 
make th em mor e comm uni cative. 

- Electron ic works heets to help you make 
mor e profitable busine ss de cis ion s. 3 
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Easy to use 

Macintosh is smart ; so smart it 
almost anticipates your next 

move . Access to information is 
easy and the editing manipula­

tion , storage and printing of that 
information is pure magic. 

Powerful 
The 68000 microprocessor or 

"co mputer-on-a-chip " inside 
Macintosh can do over 

1,000 ,000 operations a second. 

Let's begin: 
Turn on Macintosh (the on/off 

switch is on the back). 
D Insert Write/Paint disk into the 

disk drive (make sure the disk is 
inserted as shown). 

Macintosh 
Incredibly powerful and easy to use 

• file [d1t U1ew \p ect111 

These symbol s are called 
icons. Icons visuall y describe 
their content or fun ction. 

In future , any disk you begin i---­

with must have the System 
Folder file on it in order to get 

started properly. 

This disk contains: 

Out flies 
a window 

I) Within a few seconds 
the desktop screen 
appears . 

• The MacWrite Program -
• The MacPaint Program 
• System Folder 
• Sample Memo 
• Empty Folder 

19 If a window does not fly out of the 
Write /Paint ico n , move the mouse 
pointer over it. Click the mous e 
button twi ce rapidly . This will 
make the window fly out of 

4 th e icon . 



Application Programs 
These programs permit 
Macintosh to perform a wide 
variety of applications such as 
word processing, spreadsheet 
analysis, business and account­
ing, database management , 
education , comm unication , etc . 
New applications for Macintosh 
are appearing alm ost da ily and 
this exp losion of software will 
cont inue to accelera te as th e 
number of users increase . 

Windows 
The window is a visual interface that permits you to see, control and 
process information within the computer. Up to eight windows can 
reside on your desktop , although only one can be active at a time. 
Windows can be moved , resized , scro lled , closed and overlapped. 
Sub-directories can easily be created to manage and organize your 
documents and applications. The pictures are called "ico ns". 

5 items 

Mac'v/Fite MacPaint 

System Folder 
The System Folder contains six 
files that are the operating 
interface between the Macintosh 
hardware and its applications 
software . 
The Finder - Used to organize 
and manage do cument s, applica­
tions and disk s on the desktop . 
System - Conta ins desk accesso ­
ries, fonts , fontsize and style . 
Imagewriter - Contains printing 
instructions . 

Note Pad File ! 
Scrapbook File 
Clipboard File 

Store text 
or drawing s. 

Write / Paint 
303K in disk 97K available 

D I D 
System FoldeF Sample Memo Empty FoldeF 

Documents 
After working with an application 
program like MacWrite or MacPaint , 
information is created and stored 
in documents (e.g. letters , memos , 
or paintings). Documents can be 
renam ed , modified, viewed , saved 
or erased. 

Empty Folder 
The Emp ty Folder can be used to 
sto re your documents and appli ­
cat ions . The Empt y Folder is 
duplicated and renamed (for 
example) "Paint" . All paint 
documents can then be moved 
to and 'absorbed ' by the "Paint " 
Folder . You can contin ue to 
duplicate folders and absorb 
documents until your desktop 
is clean . 

5 



6 

•• ••• •• ••• 
The Finder is designed to help 
you manage and organize your 

work more effectively (e.g. file , 
edit, print , and discard docu­
ments) . The Finder has been 

developed to enhance and 
improve your productivity . 

The Finder Explained 

About the Finder. .. 

Puzzle 
Calculator 
Key Caps 
Alarm Clock 
Note Pad 

Desk Accessories 

Close 
Close All 
Print 

These accessories are design ed to mo ve you 
into th e office of the future . The electro nic 
eq uivalent s of a calculator , alarm clock, 
scrapbook, and notepad can be operated 
directly from the desktop - improving your 
ability to process , manipulate and store in­
formation. Key caps describe the extended 
range of keyboard symbols and the control 
panel lets you set up your preference for 
desktop pattern , speaker volume , etc. 
The puzzle is just for fun . 

., 

File 
The File menu commands are the electronic 
eq uivalent of the filing operations you per ­
form on documents in a traditional office 
(e.g. open, duplicate , get information , put 
back , close , etc.). The difference is that 
Macintosh does these operations much 
faster . For example, the command "Close 
All" will put away up to 8 documents in 
less than six seconds. 

Since all of your file information is stored 
on disk and duplicated for protection, tradi ­
tional file cabinets are destined to disappear . 



,.. 

Edit 
The Edit menu commands are the electronic 
equivalent of editing functions you would 
perform on documents in a traditional office 
(e.g. cut , copy, paste , etc .). However , the 
speed and versatility of Macintosh make 
traditional editing seem like a stone 
age process . 

For example , assume your last editing action 
was incorrect and ruined all your previous 
work . On Macintosh just use the command 
"Undo " and that last , fatal operation 
is undone . 

180K 

31K 

SSK 

6 1K 

SK 

3K 

Cut -

Copy 
Paste 
Clear 
Select All 

Sg shm F o Ider fo ldel' 

Oocume,nts 

H.acYrih 

H.acPaiint 

P.aint 1 

S.ampl• H•mo 

View 

Sat, Nov 24, 1984 

Sun, Nov 25, 1 984 

'w'ed, May 2, 1984 

Wed, May 2, 1984 

Sat, Nov 24, 1984 

The View menu commands are the elec ­
tronic equivalent of sorting documents in 
a traditional office (e.g . sorting by icon 
(picture) , name, date, size, or kind) . 

Sorting a couple of hundred documents by 
these categories in a traditional office could 
take a long time. With Macintosh - the 
process is almost instantaneous! 

., 

Special 
The Spec ial menu commands are the elec­
tronic equivalent of document maintenanc e 
and disposal in a traditional office (e.g . clean 
up , empty trash , or erase disk) . Here again , 
the speed of Macintosh is incredible . You can 
dispose of the equivalent of two hundred 
pages of text within a few seconds. 

Set Startup permits you to set the startup 
application of your choice (e.g . MacPaint , 
MacWrite , Finder , etc.) . 

7 
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Using the Mouse to 
Select Menus and Icons 

Sel ecting Menus 

D Move the mouse pointer along i---- ... 
the menu bar until it reaches the _ _ .._ --1,,1!- -

The gray (or 
dimmed) commands 
in a menu are not 
immediately opera­
tional. For example 
you cannot close or 
print a document 
that has not been 
opened . When a 
menu in the Finder 
is pulled down , only 
the solid black 
commands are 
operational. 

menu you want to select (in this 
example we have chosen the File 

menu) . With the pointer over 
File, hold down the mouse 

button. The File menu appears . 

The other menus appear by 
moving the mouse pointer 

(shown dotted) along the menu 
bar with the mouse button 

he ld down . 

Selecting Single Icons 

Using the mou se to select an ic o n 

D Move the mouse pointer over the 
icon to be selected . Clicking the 

mouse button turns the icon 
black with white lettering. This 
is how Macintosh tells you that 

particular icon has been 
selected . 

Note: To deselect the icon , 
move the mouse pointer 

anywhere outside the 
selected icon and click 

the mouse button . 

Moving th e sel ec ted ic on 

D Move the mouse pointer over the 
selected icon . With the mouse 
button held down , drag the 
icon . A dotted outline of the 
icon will move to any location 
you specify. When you are satis­
fied with the new location , re­
lease the mo use button. The 
icon will jump to its new 
position . 



THE FINDER 
Usin the Mouse to Select Menus and Icons 

• File Edit Uiew Spe cia l 

Selecting Multiple Icons 

Us ing th e mo use to select icons 

D Move the mouse pointer to point 
'A' on the window. Hold down 
the mouse button and drag the 

mouse along the diagonal line to 
point 'B'. As you drag it, a dotted 

outline will appear around 
the icons. Release the mouse 

button. All selected icons 
will turn black. 

Using the shift key and mouse to select icons 
,,. S File Edit Uiew Specia l 

D Move the mouse pointer over the 
first icon and select it by clicking 

the mouse button. Then hold 
down the shift key and continue 

to select other icons using the 
mouse pointer and clicking . As 

long as the shift key is held 
down , you can continue to 

select new icons without 
unselecting the previously 

selected icons. 

Note : This pro cedu re is 
useful wh en y ou want to 

select seve ra l icons 
scattered randomly on 

the screen . 

Movi ng the selected ico n s 

~ • • CJ 
~ lllllllllll @Mlliiiliilid Do"'"'"'' 

~ J!.JI,. 

f) Move the mouse pointer over 
any one of the selected icons. · 
With the mouse button held 
down - drag the icon. A dotted 
outline of all the selected icons 
will move together to any loca ­
tion you choose. When you are 
satisfied with the new location , 
release the mouse button. All 
selected icons will jump to­
gether to their new position. 

Moving the selected icons 
,,. IS File Edit Uiew Special 

f) Move th e mouse pointer over 
any one of the selected icons . 
With the mouse button held 
down, drag the icon . A dotted 
outline of each selected icon will 
also move along. When you re­
lease the mouse button , all 
select ed icons will jump to their 
new location on th e desktop . 

9 
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Desk Accessories 

Opening a Desk Accessory 

D Move the mouse pointer over the t---; =-~~ ~~~~~ 
S symbol. Hold down the 

mouse button. The menu will 
appear. 

With the pointer still over the S 
symbol , keep the button down 
and drag the pointer along the 
menu until it reaches the desk 

accessory you would like to use 
(in this example we have chosen 

the calculator). Release the 
mouse button. 

Note: Like windows , desk accesso ­
ries can be moved around the desk­

top. For details see page 34. 
To clear off the desk and return 

the accessories back to the system, 
move the cursor to the small box in 
the upper left of each accessory and 

click the mouse button. This is 

described under closing , page J 8. 

Puzz le 
Although the puzzle is designed 

to be fun - it can be frustrating to 
solve . However , if you succeed, 

Apple has a visual reward 
waiting. 

Calculator 
This is the electronic equivalent 

of a four-function calculator. It 
can be operated two ways: 

• Using the mouse pointer to 
select keys on the calculator 
(like a pencil on a real 
calculator). 

• Using the Macintosh 
keyboard . 

Calculations can be transferred 
to documents or other desk 

accessories, using the Edit 
menu functions. 

Puzzle/Calculator 



In addition to the standard 
keyboard , Macintosh offers four 

additional keyboard formats 
containing international and 

other useful characters and 
symbols. To operate a specific 

format , hold down the dark blue 
key(s) marked on the keyboard . 

m 

Key Caps can be operated 
two ways : 
• Using the mouse pointer to 

select keys on the key caps 
displa y. 

• Using the Macintosh 
keyboard. 

Key Caps 

Option Key Charncters 

The alarm clock runs off the 
internal batteries and therefore 
keeps perfect time even when 

the computer is turned off 
or unplugged . 

Click here to set the time , 
date or the alarm time . 

Click here to turn the 
alarm "on " or "off ". 

Click here to set the time. 

Click here to set the date . 

Click here to set the alarm. 

THE FINDER 
ing the Mouse to Select Menus and Icons 

File Edit Uiew Special 

About the Finder. .. 

Puzzle 
Calculator 
Key Caps 
Alarm Clock: 
Note Pad 
Scrapbook: 
Control Panel 

Key Caps 

Character /symbols in the key caps display window 
can be transferred to documents or other desk 
accessories , using the Edit menu functions . 

Key Caps 

Alarm Clock 

~ • File Edit Uiew Special 

Key Caps 

Select the digit(s) 
you want to change 
by clicking over 
them (the selected 
digits appear white 
on a black back­
ground). To increase 
the " minutes " click 
on the top arrow 
and to decrease the 
"minutes " click on 
the bottom arrow 
(or use the 
keyboard). 

11 
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Desk Accessories 

The note pad is used to enter , 
store and edit up to eight 

pages of text. 
The note pad is ideal for storing 

ideas or information you plan to 
use later (e.g. daily reminders , 

appointments, clever ideas). Text 
can be typed directly into the 

note pad from the keyboard or 
transferred to or from other 

documents or desk accessories 
using the Edit menu functions . 

Turn to the next page by clicking 
the mouse pointer here. 

Note Pad 

~ • File Edit Uiew Special 

The Note Pad permit s you to 
enter and edit up to eight pages 
of te xt. 

Turn to the previous page by t--------­
clicking the mouse pointer here . 

The scrapbook is used to store 
pictures and/or text for use at a 
later date. Examples could be a 

MacPaint illustration or form 
letter. You can copy/paste the 

contents of the scrapbook into 
other documents and some desk 

accessories . 

For rapid scrolling move the 
mouse pointer into this box, 

hold the mouse button down 
and drag horizontally . 

Move the mouse pointer into this 
box and click the mouse button 

to scroll to the right , one picture 
at a time . 

This box indicates the page 

Scrapbook 

~ • File Edit Uiew Special 

currently being displayed and t------ .. 
the total number of pages in 

the scrapbook . 

Move the mouse 
pointer into this box 

'---------t and click the mouse 
button to scroll to 
the left , one picture 
at a time . 



About the Finder ... 

Puzzle 
Calculator 
Key Caps 
Alarm Clock 
Note Pad 
Scrapbook 
Control Panel 

Control Panel 

Clock 
To set the time or date, click the 

mouse pointer on the digit(s) 
you want to reset (in this 

example "date") . To increase 
the "date" click on the top 

Keyboard Touch 
This control permits 
you to vary the 
touch sensitivity of 
the keyboard. Five 
settings are available 
from O (for heavy 
fingered typists) to 
5 (for light fingered 
and fast typists). 

arrow and to decrease the "date " 
click on the bottom arrow t-------­

( or use the keyboard). 

Speaker Volume 
The volume control has 7 set ­

tings. To change the volume 
setting , move the mouse pointer 

into the slider bar. Hold down 
the mouse button and drag up 

(for more volume) or drag down 
(for less volume). 

Mouse Tracking 
This control varies the relation ­
ship between the movement of 

the mouse on the table and 
mouse pointer on the screen. 

Two settings are available. 
Setting 1 permits the mouse t--------..J 

pointer to move across the 
screen rapidly and is ideal for 

general purpose work. Setting 0 
is used for precision work in 

graphic documents. 

Desktop Pattern 
To choose a wide variety of t-----------­

patterns move the mouse pointer 
into the horizontal white bar in 

the box to the right and click 
away. When you find a pattern 

you like, move the mouse 
pointer down into the selected 

pattern and click again. The 
desktop changes to that pattern . 
You can also create new patterns 
by clicking the mouse point er in 

the left box. 

Rate of Repeating Keys 
This control permits 
you to vary the rate the 
keys on the keyboard 
repeat when held 
down . The repeat rate 
increases as you move 
from setting 1 to 4. The 
keys will not repeat on 
setting 0. 

Double-click 
Speed 
This control varies 
the time required for 
double -clicking to 
produce a command 
(e.g. open an icon) 
function . The right ­
most symbol is the 
fastest rate. 

us and Icons 
Uiew Special 

Command Blinking 
Select any command in 
a pull-down menu. Re­
lease the mouse button 
and watch for a visual 
response . If the com­
mand blinking setting is 
0, no visual response is 
offered. For a setting of 
1, the selected com­
mand will blink once ; 
twice for a setting of 
two and three times for 
a setting of 3 . 

Rate of insertion 
Point Blinking 
This control permits 
you to var y the blinking 
rate of the insertion 
point (or cursor). Thr ee 
blinking rates are 
available. 

13 
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D Move the mouse pointer over the 
icon you want to open. (In this 

example we have chosen the 
Write /Paint icon) . Click the 

mouse pointer to select it. 

D Move the mouse pointer over 
"File" . Hold down the mouse 

button . The File menu will 
appear. 

With the pointer still over File, 
hold down the button and drag 

the pointer down the menu until 
it reaches " Open ". Release the 

mouse button. 

D The window flies out of the 
icon. 

D Move the mouse pointer over the 
icon you wish to open (in this 

example we have chosen the 
icon named " Documents " ). 

Double click the mouse button. 

f) 'Documents ' is a file we have 
created by duplicating the Empty 
folder , to store files created with 
MacWrite and MacPaint (Sample 
Memo and Paint I). If you don't 

have your own folder created 
yet , use the 'System folder ' 

for this example. 

The File Menu 

Open 

Open 

This command opens a window or starts an 
application. 

This command opens a window or starts an 
application double clicking an icon. 

~ a File Edit Uiew Specia l 

Creat in g a new 
doc ument 
Move the mouse pointer 
over the application 
icon you would like to 
create a new document 
for (e.g. MacWrite). 
Double click the mouse 
button . Macintosh will 
present you with a new 
(blank) document ready 
for you to work on. 
When you've finished 
writing or drawing in 
your new document , 
you can save it under its 
own file name by 
choosing "Save" in the 
File Menu. To get out of 
the program and back 
to the desk , choose · 
'Quit ' from the File 
menu. 

Ope nin g an 
Ex isting D oc um e nt 
Move the mouse pointer 
over the document icon 
you created earlier . 
Double click the mouse 
button. Macintosh will 
present you with that 
document. 



D Move the mo use p o int er int o th e 
icon yo u wis h to dupl ica te (in 

th is exa mple we h ave chose n th e 
"Empty Folder " ico n). Click th e 

mo use b ut to n to select it . 

f) Move th e mo use poi nt er over 
" File". Ho ld dow n th e mo use 

b utt on. The file menu w ill 
ap pea r. 

With the poi nt er st ill over File, 
h o ld down th e but to n and d rag 

th e poi nt er dow n th e menu un til 
it reac hes " Dup licate ". Release 

the mo use butto n . 

D Within a few seconds a du p lica te 
ico n named "Copy of Empt y 

Folder " w ill ap p ear . 

D Move the mouse poi nt er into 
blac k area ca lled "Co py of 
Empty Folder". The mo use 

po inter arrow wi ll change to a I 
cursor symbo l. 

Type th e new na me (in thi s 
exa mple we typed "Letters"). 

Click the mo use butt on any­
w here o ut side thi s icon to 

un select it. 

THE FINDER 
Using the Mouse to Select Menus and Icon s ._ ________ _ 

• File Edit Uiew Special 

Duplicate 

Open 
Duplicate ~o 
Get Info ~I 
Put Back 

Close 
Close All 
Print 

Eject 

Th is command d up lica tes any ico n . 

MacWrHe MacPaint 

Renaming the Duplicate Icon 

Write / Paint 
5 i tem s 3 47K in disk 

~ ~ CJ CJ 
Mac'w'rite MacPaint EmphJ Folder St.Jstem Folder-

Write / Paint 
S i t e ms 34 7K in dis k 

~ ~ CJ CJ 
Mac'w't'ite MacPaint Empty Folder Sy stem F o Ider-

Letters 

Note: !/you make a 
mistake while typing , hit 
the backspace key. 

Duplicating Empt y 
Folders and renaming 
them permits you to 
create new folders to 
store your documents in. 

You can get rid of this 
icon now by dragging it 
over to the trash can . 
Seepage 31. 

15 



16 

D Move the mouse pointer over the 
icon you would like information 

on (in this example we have 
chosen Sample Memo) . Click the 

mouse button to select it. 

fJ Move the mouse pointer over 
"File ". Hold down the mouse 

button . The File menu 
will appear . 

With the pointer still over File, 
hold down the button and drag 

the pointer down the menu until 
it reaches "Get Info ". Release the 

mouse bu tton . 

The information window on 
the Sample Memo files out 

of its icon . 

Locking this box (by clicking 
inside it with the mouse pointer) 

protects the locked document , 
folder or application from being 

erased . However , these items can 
still be edited and duplicated 

(disks cannot be locked, 
but files can) . 

You can use the comment box to 
enter the highlights or purpose 

of the document or application . 
This eliminates most of the time 

required to search and display 
the actual document/applica­

tion . Full editing capabilities ap­
ply to text in the comment box . 

The File Menu 

Get Info This command prod uces a wi nd ow w ith infor­
mation on the highlig hts of a doc umen t or 
application . 

In fo r mation about Sample Memo 

Sample Memo 

Kind: Ma cWrit e do cument 
Size: 1918 byte s, accounts for 3K on di sk 
Where: Wr it e/ Paint , internal driue 

~ 
~ 

Wedne sday , Rugu st 8, 1984 at 1 :OS PM 
Wedne sday , Rugu st 8, 198 4 at 1 :OS PM 

Rn audio cassett e i s au ailable from Rpple that use s 
t his Sampl e Memo to help eHplain word pro cessing. 



D Using shift clicking (described 
on page 9) , select the Sample 

Memo, System Folder and 
MacWrite icons. 

Move the mouse pointer over 
"File ". Hold down the mouse 

button. The File menu will 
appear . 

With the pointer still over File, 
hold down the button and drag 

the pointer down the menu until 
it reaches " Put Back". Release 

the mouse button. 

D The selected icons jump back 
into the window they came 

from. 

THE FINDER 
Using the Mouse to Select Menus and Icons .__~f----.,----

• Edit Uiew Special File 

Put Back 

Open 
Duplicate 3€D 
Get Info 3€1 
Put Back 

Close 
Close All 
Print 

Eject 3€E 

This command puts all of the icons you select back 
into the folder or disk they came from , if you have 
moved them away from their origin . Icons you don 't 
select will remain outside of their original location . 

17 
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The File Menu 

Clo se This command closes a window . 

D Move the pointer over " File". 1----- • 
Hold down the mouse button. 1111111- aa ::..:..:........:..:= 

The File menu will appear. 
With the pointer still over File , 

hold down the button and drag 
the pointer down the menu until 

it reaches "Close ". Release the 
mouse button . 

If) The window flies back into the 
Write /Paint icon . 

D Move the mouse pointer until it 
is in the window 's close box. 

Click the mouse button. 

D The window flies back into the 
Write /Paint icon. 

Close This command closes a window using the 
window 's close box . 



THE FINDER 
Us ing the Mo use to Se lect Me nu s and Icon s ...._ _______ _ 

• 

Close All 

File 
Open 
Dupli cate ~ o 
Get Info ~ I 
Put Back: 

Close 
Close All 
Print 

Eje ct ~ E 

Edit Uiew Spe cial 

This command close s up to eight windows 
sim ultaneousl y. 

D Move th e mo use poi nt er over ____ .. 
" File". Ho ld d ow n th e mo use --a----

b utt o n . Th e File menu w ill 
ap p ear. 

With th e poi nter st ill over File, 
h o ld d ow n th e butto n and drag 

the po int er dow n th e menu until 
it reac hes "C lose All". Release 

the mo use bu tto n. 

D Both wi ndows fly back into th e 
Write /Paint icon. 

Open 
Duplicate 
Get Info 
Put Back 

Close 
Close All 
Print 

.................................. 

Eject 

~ ~ 
Mac"i/rit e MacPaint 

Keyboard operation of 
Finder commands 

Undo ~ 2 
~D 
3€1 Cut ~H 

Copy 3€C 
Paste ~u 
Clear 
Select All ~ A 

.................................... 

Show Clipboa d 

Several of the File and Edit com­
mands can be operated from the 
keyboard . Although more mem­
ory work is required on the part 
of the user , the benefit is faster 
command speed processing. 

To operate the Finder commands 
from the keyboard , hold down 
the command key and the 
appropriate menu letter 
simultaneously. 

,Item, 
letter 
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D Pr intin g a Sing le Doc ument 
Move the mouse pointer over the 
icon of the document you would 

like to print. Click the mouse 
button to select it . 

fJ Move the mouse pointer over 
"File". Hold down the mouse 

button . The File menu will 
appear . 

With the pointer still over File, 
hold down the button and drag 

the pointer down the menu until 
it reac hes "Print ". Release th e 

mouse button . 

ID The document will be printed. 
For certain documents a dialog 

box will app ear asking you print ­
ing detail s. (e.g. pap er feed ; con ­
tinu ous or cut sheed , numb er o f 

copi es, etc.) 

Printing the entire 
desktop screen 

0 
0 
0 
0 . 
0 
0 

lllnt e/ hln l 0 .. .., ....... ,... ........ 
0 ~ 
0 ~ .~ ,D 0 
0 ..L ,.g_ 0 
0 
0 
0 
0 
0 
0 
0 
0 

With cap s lo ck dow n , hold 
dow n both th e co mm and and 
shi ft keys w hil e you type th e 
numb er 4. 

~ 

0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 

The File Menu 

Print The Print Command permits a wide variet y of 
printing options and formats. 

~ 0 
M~c'w'rite Sy s tem Folder-

0 

Printing Multiple 
Documents 
The same p roce dur e 
outlined fo r "Printin g 
a single doc ument " 
should be followed 
except that in th is 
case mul tiple ico ns 
(or doc um ent s) are 
selected . Info rm ation 
on how to select mul ­
tiple icons is desc ribed 
on page 9 . 

Empty Folder 

Pr inting on ly the 
acti ve wi nd ow 

0 
0 
0 
0 
0 
0 

Wrlle / P'oln l 0 
:t oM.al0 41•k "'• •••n•1o 

0 ~ 
0 ~- 0 0 _ ........ .._,, ... ,._ 
0 ..L_g_ 0 
0 
0 ~ 

0 
0 
0 
0 
0 
0 

Hold down both th e command 
and shift keys w hile you type th e 
numb er 4. 

0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 

No te: Make sure y our 
print er is co nnected and 
turn ed on . You als o need 
an app li cati on on yo ur 
d isk whi ch norm a lly 
p rin ts docum ents . 

The e ntire des ktop sc ree n 
can be save d to disk as a 
MacPaint document , for 
modification or later use. 

0 
0 
0 
Q • • lit e (chi 6 ooche• f o n l f on l \ 1~,i ~t ,ile 

0 ., 
0 ~1 o • 
0 a -. 

..kl oe 0 ~-0 ' .;, 
'o 'ii ~: 0 ~~ 0 o e 

0 s ~ • 0 '"a'. 
0 •• 
0 
0 • x 1.·;•;.:,, "'' 

1,.;,, 

0 
0 
0 
0 

Hold down both the command 
and shift keys w hile you typ e the 
numb er 3 . 

0 
0 
0 , o 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 
0 



Eject 

D Close all windows on the screen. 

• 
THE FINDER 

the Mou se to Select Menu s and Icon s 

Open 
Duplicate 3€0 
Get Info 3€1 
Put Back 

Close 
Close All 
Print 

Eject 

Edit Uiew Special 

This command ejects the disk from the 
disk drive . 

Refer to the "Close All" com­
mand on page 19. 

Move the mouse pointer over 
" File" . Hold down the mouse 

button . The File menu will 
appear. 

With the pointer still over File, 
hold down the button and drag 

the pointer down the menu until 
it reaches " Eject" . Release the 

mouse button . 

1J After a few seconds the disk will 
eject. 

Uiew Spec.ial 

!€ 1 

Trash 

Oth e r me th o ds for ejec ting th e di sk : 
• Hold down the IDJ and [EJJ key simultaneously. 

• Press and hold the mouse button down while you turn 
the computer off and then on again . 

• Hold down the IDJ and shift keys and type the 
number 1. 

If an electrical failure occurs, the disk can be removed by 
inserting a paper clip into the hole to the lower right of 
disk drive opening . 

If you have more than 
one disk icon on the 
screen, select the current 
disk to eject first . 
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In this MacPaint example, a chart 
had been created. The author 
decided that the information 

depicted was incorrect and drew 
a wavy line through the chart. 

Move the mouse pointer to the 
word "Edit". Hold down the 

mouse button. The Edit menu 
will appear. 

With the pointer still over Edit, 
hold down the button and drag 

the pointer down the menu until 
it reaches "Undo". Release the 

mouse button. 

The last editing action is 
undone. 

The Undo command only 
undoes the last editing action. 

For example : 
If the wavy line through the bar 
graph was broken into two seg ­

ments , only the last segment 
could be undone . 

The Edit Menu 

Undo The Undo command undoes (reverses) the last text 
or graphic editing action in a document or desk 
accessory. 

{~ A 
8l "~ 

?7 
"-.. {/ 

Dl!ill 

OB 
0@1 
(:) Q@I 

[ IJ t 
[ l)l)lj 

Paste 
I !PIH 

lnvut 
HII 
lrnte f:1hJPS ,:::r 
Hip Hori:wn1i!I 
!'lip ller1i( nl 
BotntP 

Quarterly Sales 

~ s File Edit Goodies Font FontSi ze Style 

rly Sales 

Quart erly Sal es 

QI 02 03 04 



The command removes text 
and /or entire pictures out of a 

desk accessory or document and 
puts it on the clipboard . This 

process replaces any previous in­
formation stored on the 

clipboard . 

D Select the text you would like 
cut out of the note pad as fol­

lows : Move the mouse pointer to 
'A' (it will change to the cursor 

symbol I ). Hold down the 
mouse button and drag the cur­

sor from 'A' to 'B'. The black area 
highlighted indicates the text 

that has been selected . Release 
the button. 

fJ Move the mouse pointer to 
" Edit ". Hold down the mouse 

button . The Edit menu will 
appear . 

With the pointer still over Edit , 
hold down the button and drag 

the pointer down the menu until 
it reaches "Cut ". Release the 

mouse button . 

THE FINDER 
Using the Mouse to Select Menus and Icons '--------- ....... --=------ --.....,..,-,----r---,,----,-.,.....--1------' 

• File Uiew Special .__ __ ...;.;. __ __. ______ __, 

Cut 

Undo a€2 

Cut a€H 
Copy a€C 
Paste a€U 
Clear 
Select All a€A 

Show Clipboard 

D Select the Edit menu again . With 
th e mouse button held down , 
move the pointer down the 
menu until it reaches "Show 
Clipboard ". Release the mouse 
button . 

A yery posit Ye attitude A very pos1t1ve attitude 

The selected text disappears 
from the note pad . 

D The clipboard appears contain­
ing the text we just cut out of the 
note pad . 

23 
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D Select the item to be copied as 
foll ows. Move the mouse pointer 

to the selection box and click . 
Then move the pointer into the 
MacPaint window (the pointer 
shape changes from , to - ;- ) . 

fJ Move the - ~ - point er to 'A'. Hold 
down the 0mouse button while 

dragging it from 'A' to 'B'. A dot­
ted line box highlights the area 
that has been selected . Release 

the button . 

ID Move the mouse pointer to the 
word "Edit ". Hold down the 

mous e button . The Edit menu 
will appear . 

With th e pointer still over Edit , 
hold down the button and drag 

the pointer down the menu until 
it reaches "Copy ". Release the 

mou se button . The chart is 
copied to the clipboard . 

o • 
C:? • 

./--

Troce Edges 34:E 
Flip Horizontal 
Flip Uerticnl 
Rotate 

D Move the mouse pointer to the 
word "File". Hold down the 

mouse button and drag it down 
the menu to "Quit ". Release the 
mouse button. This will return 

you to the Finder menu . 

The Edit Menu 

Copy This co m mand copies text and/or entire pictures 
from a doc ument or desk accessory and puts them 
on the clipboard . This process replaces any 
previous info rmation stored on the clipboard . 

r s File Edit Goodie s Font FontSize Style 

oa 
oe 
(:'.) Q@ 

Selection box 

rly Sale s 

.A -r ---------------- -- ------ ---- ----~ 

ID Move the mouse pointer to the 
word "Edit ". Hold down the 
mouse button . The Edit menu 
will appear . 

With the pointer still over Edit , 
hold down the button and drag 
the pointer down the menu until 
it reaches "Show Clipboard ". 
Release the mouse button. 

The clipboard appears contain­
ing the chart we just copied 
from the MacPaint document. 



D 

Thi s command permits text and 
pictures to be integrated together 

to provide a more effective 
visual presentation . 

In thi s example , we are combin­
ing a chart (created on MacPaint) 

with a memo (created on and 
displayed in MacWrite) . 

Move the mouse pointer to the 
spot that you would like to insert 

the chart. The pointer shape · ...... 
changes from , to I when its 

over text. 

D Click the mouse button . This ac­
tion produces a blinking vertical 

line called the Insertion Point . 
The Insertion Point is used to de­

fine the exact location for past­
ing in the contents of the 

clipboard . 

enrch Formnt font Style 

:;[:? Memo Jo nes/ Nou 20 

Show Clipboard 

Memo to Tom Jones Nov 20/84 

Lets meet tomorrow et 9 00 a.m. t o di ss 
quarterly so les . Here ore the results .I 

THE FINDER 
Us ing the Mou se to Se le c t Menus an d Icons 

._ _____ __,---..----------- ----- - --,.------------' s File Uiew Special ._ ______ ..._ ______ _, 

Paste 

Undo 3€2 

Cut 3€H 
Copy 3€C 
Paste 3€U 
Clear 
Sele ct All 3€A 

Show Clipboard 

This command pastes the contents of the clipboard 
(picture , text or both) into the document or desk­
top accessory of your choice. 

r • File Edi t Searc h For mat Font Sty le 

Memo Jon es / Nou 20 

Memo t o Tom Jones Nov 20/64 

Lets meet t omorr ow at 9.00 a.m. t o disc uss 
quart erly sale s. Here ar-e t he r esu1t s.1 

Our obJectiv e w ill be t o devel op a plan t o i mprov e 
re sult s f or next year . 

Max Mor·ton 

,. S file Edit Search Format Font Style 

:O Memo Jones / Nau 20 

Memo to Tom Jones Nov 20/B 4 

Lets meet tomorrow at 9.00 om . to d1 scuss 
quarterly sales . Here ore the results . 

Quarterly Soles 

Our obJective will be to develop a plan to improve 
results for ne:,.:t year . 

QI Q2 Q3 Q4 

D 

Max Morton 

Move the mouse pointer to the 
word "Edit ". Hold down the 

mouse button. The Edit menu 
will appear . 

With the pointer still over Edit , 
hold down the button and drag 

the pointer down the menu until 
it reaches "Paste ". Release the 

mouse button . 

Our objective will be to develop o plen to 
improve results for next yeer. 

Mex Morton 

D The chart is pasted into the 
memo after the Insertion Point . 

Note : You can paste pictures and 
text into the scrapbook , or text 
alone into the note pad. 

25 
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D Select the picture you would like 
to clear out of the scrapbook by 

clicking in these boxes (for 
details or scrapbook scrolling 

see page 36). 

D Move the mouse pointer over 

D 

"Edit". Hold down the mouse 
button. The Edit menu will 

appear. 
With the pointer still over Edit, 

hold the button and drag the 
pointer down the menu until it 

reaches "Clear". Release the 
mouse button. 
Special 

:11:2 

§1 Scrapbook: 
:11:H 

The selected picture disappears 
from the scrapbook . 

The Edit Menu 

Clear This command clears text and/or pictures out of a 
desk accessory or document without placing it on 
the clipboard. 

P macintosh 
turns work C _ into fun 

s:~ 
~ 

D Select the Edit menu again and 
with the mouse button held 

------ down, move the pointer down 
the menu until it reaches "Show 

Special 
,,,,1 

Clipboard". Release the mouse 
button . 

Scrapbook 
:11:H~~;;;;;;,;;;;;;;,;;;;;;;,;;;;;;;,;;;;;;;,;;;;;;;,;~ 
:11:C 
:11:U 

D 

Clipboard 

The clipboard appears and is 
clear. 



If two or more windows are dis­
played on the desktop , only one 

can be active. The Finder can 
only operate on the active win­

dow. The active window is 
usuall y defined by its close box , 

horizontal lines in the title bar , 
scro ll arrows and size bo x. 

Note: The other window can be 
made '/lctive" by clicking the 

mouse pointer anywhere in its 
visi ble area . 

THE FINDER 
'---~------u ... s_i_n.:.g::..t_h_e_M_o_u_se to Select Me_n_u_s_a_n_d_Ic_o_,n,....s ____ ,---+ __ _. 

s File Uiew Special L----=-----'------~ 

Select All 

Undo 3€Z 

Cut 3€H 
Copy 3€C 
Paste 3€U 
Clear 
Select ffll 3€ff 

Show Clipboard 

This command selects all icons displayed in the 
active window. 

~ • File Edit Uiew Special 

MacPaint & D 
S•J:dem Folder 

D Move the mouse pointer over 1,.. __ ;.... .., _ _ 
"Edit ". Hold down the mouse __ _ __ _.:.._ 

button. The Edit menu will 
appear. 

With the pointer still over Edit, 
hold down the button and drag 

the pointer down the menu until 
it reaches "Selec t All". Release 

the mouse button. 

All the icons in the active 
window are selected. 

Documents 
9K in folder 
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ll:AJI( S•st•• t•Mll•,-

31K Dacu•••ts 

55K H.cY,-tt• 

61K HHPiiiflt 

5K P•i•t 1 

:;;,i , Nov :t4 , l'i t:14 

Sun, Nov 25 , 1984 

Vtd , H•1,1 2 , 198 4 

MS-B 

The most flexible and visual 
viewing format is by icon. 

D Move the mouse pointer over 
"View". Hold down the mouse 

button. The View menu will 
appear . 

A check (v) in the View menu 
marks the current view of the ac­
tive window. In this example "by 

Icon" is the active window . 

D To view files (e.g. documents/ 
applications) by name, date , size 

or kind 

Move the mouse pointer over 
"View" . Hold down the mouse 

button and move the mouse 
pointer down the menu until it 

reaches the view you require (in 
this example we have chosen 
"by Size") . Release the mouse 

button and that view will appear. 

The View Menu 

View This command sorts and views filenames 
(documents/applications /folders) by name , date , 
size or kind. 

~DO 
Mac'v/rite MacPaint System Folder Doc1Jments 

[Q ~ 
Paint 1 Sample Memo 



folder 

t1,11cP•int apphc,1t10n 

t1<1cY ,-it• applic,111100 

P•i nt 1 MacP amt document 

S• mpl • Memo Mac'w'nte documf'nl 

S1jste m Fol d•,- fold• r 

by Na m e 
The contents of the active 

window are listed alphabetically 
by name . 

folder 

.ipphcation 

apphcahon 

fo\dt>r 

MacPamtdocument 

Mac'w'r it ,documE"nt 

by Size 
The contents of the active win­
dow are listed by size , with the 
largest at the top . An excellent 
aid to help manage disk space . 

• 
THE FINDER 

Us ing th e Mou se to Se lec t Menu s and Icon s --------+-----' File Edit Lliet11 
by Icon 
by Name 
by Date 
by Size 
by Kind 

Special 

Single files can be selected by clicking the mouse pointer 
over the desired file . Multiple files can be selected by 
shift-clicking or holding the shift key down while the 
pointer is moved and clicked over the files to be selected . 

P•i n t 1 

'w'ed, Ma.,, 2, 1984 Si,,st• m Fol d•r-

Sat, Nov 24, 1984 S,1mpl• H•mo 
'W'fd, Aug 8 , 1984 H .acY r-it• 

Sat, Nov 24 , 198 4 H•cP.1i n t 

S,yst•m Fol d•r 
'w't>d, M•-., 2, 1984 Document s 

'w'ed, Ma1,1 2, 1984 H•cYr-itto 

Sun, Nov 25 , 1984 M,1cP,11int 

Sat, Nov 24 , 1984 P•i nt 1 
'w'•d, Aug 8 , 1984 Saimp1• H•mo 

MacPamtdocume,nt 

foldt>r 

Mac'w'l'ittdocument 'w'ed;Aug 8 , 1984 

application 

applicaUon 

folder 

folder 

,1pphc ,1t1on 

applicahon 

'w'ed, May 2, 1984 

Wed, May 2, 1984 

by D ate 
The contents of the active win­
dow are listed chronologically 
by modification date . The most 
recently changed document is 
listed at the top . 

Sun, Nov 25, 1984 

'lfe,d, May 2, 1984 

'w'f'd, May 2 , 1984 

MacPaintdocum•nt Sat, No¥ 24, 1984 

Mac'w'rit•docum•nt w'•d, Aug 8 , 1984 

by Kin d 
The contents of the active win­
dow are listed by kind . Items are 
defined by kind as application , 
folder or document . The docu­
ment display also tells you 
which application created it . 
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This illustrates a window which 
is very disorganized . 

D Move the mouse pointer over 
"Specia l". Hold down the mouse 

button. The Special menu will 
appear. 

With the pointer still over 
Special, hold down the button 
and drag the pointer down the 

menu until it reaches "Clea n 
Up". Release the mouse button . 

All icons return to neatly 
ordered rows and columns. 

The Special Menu 

Clean Up This command can only be used in "By Icon " 
view . It arranges all icons in neat rows and 
columns. 

,,. • file Edit Uiew Specia l 

~ CJ I -" . 
Mac\1,.-it.z. Sy stem Fold 1;-r S.;,mpl.z. Memo 

~ CJ [Q 
MacP aint Empty Fold,?t· Paint 1 



D Move the mouse pointer over 
icon you want to remove (in this 

example, we have chosen 
"Letter l "). Click and hold 

down th e mouse button while 
dragging it to the trash. The 

trash icon turns black when the 
outline of Letter 1 is over it. 

f) Release the mouse button. The 
trash will rever se from black to 
normal and th e " Letter I " will 

disappear . 

D Although Letter 1 is in th e trash , 
it can still be rescued . Open the 

trash by double clicking its icon . 
Letter 1 is displayed in the trash 
window. It can then be selected 

and dr agged ba ck to th e 
Writ e/Paint window. 

THE FINDER 
Us ing the Mo use to Select Menus an d Icons 

• 

Empty Trash 

,. a file Edit Uiew Spec ia l 

File Edit Uiew 
Clean Up 
Empt y Tra sh 
Erase Disk 
Set Startup 

This command remove s the contents in th e tra sh . 
The trash contents are also removed when you 
eject the disk or open an application or document . 

D To dispose of Letter 1, move th e 
mouse pointer over "Spe cia l". 
The Special menu w ill appear . 
With the point er still over 
Special , hold down the button 
and drag th e pointer do w n th e 
menu until it reaches "Empty 
Trash ". Release the mous e button . 
Letter 1 is erased permanently . 
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~ 
~ 

HS-BASIC -

D Insert a Startup Disk into the 
disk drive. 

Any disk containing a System 
Folder is considered to be a 
Startup Disk. To verify this, 

double click the Startup Disk 
icon. Its window opens, display­

ing the System Folder. 

fJ Eject this disk by striking 
the IOI and [D keys 

simultaneously. 

D Insert the disk you would like to 
erase. For this example we have 

chosen Write/Paint . 

19 Move the mouse pointer over 
"Special ". Hold down the button 

and drag the pointer down the 
menu until it reaches "Erase 

Disk". Release the mouse button. 

The Special Menu 

Erase Disk This command erases the entire disk. 

CJ 
MacPaint Empty Folder 

A dialog box app ears 
asking you to make a 
final decision on your 
erase request (this is a 
second chance). 

Click the pointer in OK 
and the entire disk will 
be erased. 

Click in Cancel and you 
will be return ed to the ___ _. 

previous desktop . 



D 

The disk currently inserted is set 
to startup on the Finder (a file 
normally found in the System 

Folder). We would like the disk 
to startup on MacPaint the next 

time the power is turned on . 

Select the startup application by ~ 
clicking it with the mouse 

pointer (in this example we have 
selected MacPaint) . 

D Move the mouse pointer over 

D 

"Special". Hold down the mouse 
button. The Special menu will 

appear. 
With the pointer still over Spe­
cial , hold down the button and 

drag the pointer down the menu 
until it reaches "Set Startup ". 

Release the mouse button. 

oe 
C:? • 
CT._ 

./--

Turn the "Power Off" . 

Return to the Finder menu by 
choosing Quit from the File 

menu using the mouse pointer. 

THE FINDER 
Using the Mouse to Select Menus and Icons 

• 

Set Startup 

File Edit 
Clean Up 
Empty Trash 
Erase Disk 
Set Startup 

This command selects the startup application (e.g. 
MacWrite, MacPaint, Finder) . When the machine is 
turned on , Macintosh starts-up the application you 
have pre-set with this command. 

CJ 
Empty Foldet'" 

To change the startup back to the 
Finder, select the Finder icon 
with the mouse pointer and then 
continue from Step 2 . 

Note: If you somehow damage your 
disk , it won't start up properly. One 
method to recover a damaged disk is 
to turn on your Mac while holding 
down the command and option keys. 
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int 

H,iQ 
B~ 

15-BASIC (hskCop., 

~ D 
THm,,... 11:"',l<llhu 

D Move the mouse pointer over 
any part of the area shaded 

in red . 

,.. S File Edit Uiew Special 

D With the pointer still in the red 
area , hold down the mouse but­

ton and drag the pointer (the 
window 's outline will follow) to 

any new location you desire . 

Dragging& 
Resizing 

Dragging a Window This feature enables you to move a window any­
where on the desktop. This capability is essential 
when you have multiple windows on your 
desktop. 

,.. S File Edit Uiew Special 

Release the mouse button. The 
window will jump to the new 
location of its outline. 



Dragging 

D Move the mouse pointer over the 
size box. 

D 

Making the window smaller 

With the pointer still over the 
size box, press and hold down 

the mouse button . Drag the 
mouse from 'A' to 'B' (the win­

dow's outline will follow) . 

Release the mouse button . The 
window will jump to the new 

location of its outline . 

Resizing Scrolling 

SUB-DIRECTORIES 

Icon 
Absorption 

....---C"""O~PY ... IN_G __ _,, 
Files to Entire 

other Disks Disks 

Resizing a Window This feature enables you to change the size of a 
window. The window 's size can be made smaller 
to save space , and increased to view more of 

~ s file Edit Uiew Sperial 

CJ 
EmphJ Foldo?t· Roy alt ies 

Font Mov er 

its contents. 

Making the window larger 

With the pointer still over the 
size box, press and hold down 
the mouse button . Drag the 
mouse from 'B' to 'C' (the win­
dow 's outline will follow) . 

Release the mouse button . The 
window will jump to the new 
location of its outline . 
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Write / Poi nt 

D 
Syst,m Fold,r 

Meth o ds fo r determi ni ng if 
all files are visi ble: 

Count the number of icons in 
the window and compare with 

this number. If they match , all 
icons are visible. 

If the horizontal scroll bar is 
visible and its scro ll bar is gray, 

more icons are hidden to the 
right of the window . 

If the vertical scroll bar is visible 
and its scroll bar is gray, more 

icons are hidden below the bot­
tom of the window. 

D Click the mouse pointer over the 
scroll arrow. Icons 'A:. to 'C' will 
move upwards. Icon 'A' will dis­

appear off the top of the win­
dow and icon 'C' will appear on 

the bottom of the window . To 
display all icons, conti nu e to 
click until the scro ll box has 
moved to the bottom of the 

scroll bar. 

D For rapid scrolling and doc u-
ment scanning, move the mouse 
pointer over the scro ll box. Hold 

down the mo use button and 
drag the pointer downward . 

Note: Clicking the vertical scroll 
arrow moves the window contents 

line-by-line in text documents. 
Clicking in the gray vertical scroll 
bar moves to window contents by 

the "windowful" in text 
documents. 

Scrolling & 
Icon Absorption 

Scrolling a Window 

r s File Edi t Uiew Spe cial 

D 
Ma.cPa.lnt Empty F,) ldo:r· 

r s File Edit Uiew Special 

so 
Sys tem F'old~r 

This feature enables you to see files ( documents, 
applications or folders) in the window , but 
currently out of view. 



WINDOW MANAGEMENT COPYING ,--------, .. ------Icon 
-------. .---------, 

Files to 
other Disks 

Entire 
Disks Dragging 

D Move the mouse pointer to point 
'A'. Hold down the mouse button 

and drag it to point 'B'. Release 
the mouse button and all 

selected icons will turn black . 

fJ Move the mouse pointer over the 
Finder icon . Hold the mouse 

pointer down and drag it upward 
until its outline is over the Sys­
tem Folder. The System Folder 

will turn black (also note the 
way the other selected icons 
move with the Finder icon) . 

D Release the mouse button. All 
se lect ed icons are absorbed into 
the System Folder . The window 

is now uncluttered , but still 
retains all of its original icon 

information. 

Resizing Scrolling Absorption 
SUB-DIRECTORIES 

Icon absorption This feature causes app lication document or sys­
tem icons to be absorbed into folder icons . Absorp­
tion reduces clutter withi n windows and is the 
critical step in creating sub-directories. 

r s file Edit Uiew Special 

Close Ho.,· 

ID To view the icons within th e 
System Fold er, move the mous e 
pointer over it and doubl e-cli ck . 
Out flies a window displa ying 
its three icons . To close the win ­
dow , click the mouse pointer 
in the close box. 
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Sub-directories 

Let's assume your desktop win­
dow contains the applications 

and documents illustrated. The 
objective is to create sub­

directories to logically store and 
retrieve these documents . 

D Duplicate the Empty Folder 
three times and rename the 

Creating Sub-directories 

r S File Edit Uiew Special 

CJ 
System Folder 

HSU 
1DLT 

"' 
MS- BASIC 

folders: Files, Letters , Miscellane- t,----'9"""-----------­
ous (refer to page 13 for instruc-

tions on duplicating and 
renaming .). 

r S File Edit Uiew Special 

[I ~~ 
Letter 2 MS- BASIC Disk Copy 

I ~ I 
Lt>tter4 MocTermmol ROl,lolHes 

fJ Select all Letter icons and absorb 
them into the "Letters " folder . 
Then select all miscellaneous 

icons and absorb them into the 
"Miscellaneous " folder (refer to 
page 3 7 for instructions on icon 

absorbtion) . 

D Select th e Letters and Miscell ane-
ous icon s and absorb th em into 1-----

38 the "Files " folder . 

Sub-directories permit you to organize 
and manage your applications and 
documents within windows efficiently . 

The Writ e/Paint window is now 
unclutter ed, but still retains all 
its original icon information 
( organized in hidden sub ­
directories). 

The nex t pag e illustrates how the 
multiple layers of windows in 
the sub -directories visually 
interconnect. 



Dragging 

Double-clicking the Files 
icon will display the window 

containing the Letters and 
Miscellaneous icons. 

Double-clicking the Letters icon 
will display the window contain­

ing icons of the 4 Letters . 

Resizing Scrolling 

SUB-DIRECTORIES 

A three-dimensional view of 
the window architecture in 
the sub-directories. 

Icon 
Absorption 

A,,.s--e4.s-/o 

/1;,-o>c 
61,.."'».. 

~...,~/ 

The simplicity of creating and displaying sub­
directories is part of the magic of the Macintosh 
design philosophy . 

Its now up to you to use this power to enhance the 
quality and improve the productivity of your work. 

Files to 
other Disks 

Entire 
Disks 

Double-clicking the Miscellane­
ous icon will display the win­
dow containing icons of the 
4 Paintings. 
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Assume you would like to copy 
MacPaint to another disk as a 

backup copy. The MacPaint icon 
(or file) is on the Write/Paint 

disk. 

D Insert the Write/Paint disk into 
the disk drive . The Write/Paint 

icon will appear on the desktop. 
Open it by double clicking (if it's 

not already open). 

f) Eject the Write/Paint disk~ 
striking the ID ) and [[lJ 

keys simultaneously. 

D Insert the disk you want 
MacPaint copied to (for example 

a System Disk). Ensure that all 
System Disk windows are 

closed. 

~ CJ 
f h cWnte Sys tem Folder 

D Select the file to be copied 
(MacPaint) by clicking over it . 

With the mouse pointer still over 
MacPaint , hold down the mouse 
button and drag it to the System 

Disk icon . When MacPaint is 
over the System Disk, it will 
appear reversed (black with 

white lettering) . 

Copying Files to Other Disks 
Copying Entire Disks 

Copying itles to other disks 

CJ 
Sys tem Fold,e.r MacP.aomt 

11ac 'ilfnte 
CJ 

Sy s te-m f ,;,ld':'r lh c-P<1mt 

Release the mouse button . The 
System Disk icon will return to 
normal (black outline on a white 
background). The copying pro­
cess begins and 2 boxes appear 
offering further instructions. 

Swap the disks as requested (the 
disks will be ejected when 
necessary) . When the copying 
process is complete , both disks 
will contain MacPaint . 



.--------. WINDOW MANAGEMENT ___ ____, 
Icon 

Absorption 

__ ___.;;C;;;..;O~PYI ... N_G __ _ 
Entire 
Disks 

Files to 
other Disks Dragging 

D Insert the disk you want copied 
(in this example Write/Paint). 

Then eject it by striking the 
IDJ and [)] keys simultaneously. 

If) Insert the disk you want to 
receive the copy . 

A dialog box will appear request­
ing you to choose Eject or 

Initialize. If you have inserted 
the wrong disk, click Eject with 

the mouse pointer . Otherwise 
click Initialize. Initializing the 

disk prepares it to store 
information. 

,.. S File Edit Uiew 

II Close all windows . Move the 
mouse pointer over the 

Write/Paint icon and select it by 
clicking. With the pointer still 
over the icon, hold down the 

mouse button and drag it down­
ward until it is over the W/P 

Backup icon . Release the mouse 
button. The following dialog 

box will appear . Click OK with 
the mouse pointer . 

Resizing Scrolling 

SUB-DIRECTORIES 

Copying entire disks 

Note : If the disk has 
been preuiously ini­

tialized , go to step 4. 
If not , continue on . 

Note : Initiali z ing 
remoues all infor ­

mation preuiously 
stored on the disk . 

This procedure permit s you to cop y the 
entire disk. 

D After th e disk has be en initial­
ized , Macintosh requ es ts you to 
name the disk . Type in W/P 
Backup. 

No te: This step is automaticall y 
bypassed if the disk has been 
previousl y initiali z ed. 

,.. Ii File Edit Uiew Special 

Disk Copy 

Swap disks as requested (the 
disks will automatically be 
ejected when necessary) . After 
the copying process is complete 
both disks will contain the appli ­
cations MacWrite and MacPaint . 

Note : A special application called 
Disk Copy is available which 
reduces the number (to four) of disk 
swaps necessary to copy an entire 
disk using a single drive system . 41 
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